2008 R2 - [решено] не идет репликация папки sysvol

Ответить
 • Просмотры: 1
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение Telepuzik »

dcdiag c pab-asu-dc2 (после перезагрузки)



Скрытый текст

[spoiler]Диагностика сервера каталогов





Выполнение начальной настройки:



Выполняется попытка поиска основного сервера...



Основной сервер = pab-asu-dc2



* Идентифицирован лес AD.

Сбор начальных данных завершен.





Выполнение обязательных начальных проверок





Сервер проверки: Default-First-Site-Name\PAB-ASU-DC2



Запуск проверки: Connectivity



......................... PAB-ASU-DC2 - пройдена проверка Connectivity







Выполнение основных проверок





Сервер проверки: Default-First-Site-Name\PAB-ASU-DC2



Запуск проверки: Advertising



......................... PAB-ASU-DC2 - пройдена проверка Advertising



Запуск проверки: FrsEvent



За последние 24 часа после предоставления SYSVOL в общий доступ



зафиксированы предупреждения или сообщения об ошибках. Сбои при



репликации SYSVOL могут стать причиной проблем групповой политики.

......................... PAB-ASU-DC2 - пройдена проверка FrsEvent



Запуск проверки: DFSREvent



......................... PAB-ASU-DC2 - пройдена проверка DFSREvent



Запуск проверки: SysVolCheck



......................... PAB-ASU-DC2 - пройдена проверка SysVolCheck



Запуск проверки: KccEvent



......................... PAB-ASU-DC2 - пройдена проверка KccEvent



Запуск проверки: KnowsOfRoleHolders



......................... PAB-ASU-DC2 - пройдена проверка



KnowsOfRoleHolders



Запуск проверки: MachineAccount



......................... PAB-ASU-DC2 - пройдена проверка



MachineAccount



Запуск проверки: NCSecDesc



Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет



Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:



DC=ForestDnsZones,DC=puma,DC=com

Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет



Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:



DC=DomainDnsZones,DC=puma,DC=com

......................... PAB-ASU-DC2 - не пройдена проверка NCSecDesc



Запуск проверки: NetLogons



Не удается подключиться к общему ресурсу NETLOGON.



(\\PAB-ASU-DC2\netlogon)



[PAB-ASU-DC2] Сбой операции net use или LsaPolicy с ошибкой 67,



Не найдено сетевое имя..



......................... PAB-ASU-DC2 - не пройдена проверка NetLogons



Запуск проверки: ObjectsReplicated



......................... PAB-ASU-DC2 - пройдена проверка



ObjectsReplicated



Запуск проверки: Replications



......................... PAB-ASU-DC2 - пройдена проверка Replications



Запуск проверки: RidManager



......................... PAB-ASU-DC2 - пройдена проверка RidManager



Запуск проверки: Services



......................... PAB-ASU-DC2 - пройдена проверка Services



Запуск проверки: SystemLog



Возникло предупреждение. Код события (EventID): 0x00002724



Время создания: 10/27/2016 19:54:31



Строка события:



Этому компьютеру назначен по крайней мере один динамический IPv6-адрес. Для надежной работы DHCPv6-сервера следует использовать только статические IPv6-адреса.



Возникло предупреждение. Код события (EventID): 0x000727AA



Время создания: 10/27/2016 19:56:52



Строка события:



Службе WinRM не удалось создать следующие имена участников-служб: WSMAN/pab-asu-dc2.puma.com, WSMAN/pab-asu-dc2.





Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:41



Строка события:



Драйвер HP LaserJet P205X series PCL6 Class Driver для принтера Hewlett-Packard HP LaserJet P2055d не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:41



Строка события:



Драйвер Microsoft XPS Document Writer v4 для принтера Microsoft XPS Document Writer не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:42



Строка события:



Драйвер doPDF 7 Printer Driver для принтера doPDF v7 не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:42



Строка события:



Драйвер PDF24 для принтера PDF24 Fax не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:43



Строка события:



Драйвер PDF24 для принтера PDF24 PDF не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:43



Строка события:



Драйвер Xerox PC Fax для принтера Xerox PC Fax не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:44



Строка события:



Драйвер Xerox WorkCentre 3220 PCL 6 для принтера Xerox WorkCentre 3220 PCL 6 не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



Возникла ошибка. Код события (EventID): 0x00000457



Время создания: 10/27/2016 20:08:44



Строка события:



Драйвер Xerox WorkCentre 3220 PS для принтера Xerox WorkCentre 3220 PS не опознан. Обратитесь к сетевому администратору, чтобы он установил нужный драйвер.



......................... PAB-ASU-DC2 - не пройдена проверка SystemLog



Запуск проверки: VerifyReferences



......................... PAB-ASU-DC2 - пройдена проверка



VerifyReferences







Выполнение проверок разделов на: ForestDnsZones



Запуск проверки: CheckSDRefDom



......................... ForestDnsZones - пройдена проверка



CheckSDRefDom



Запуск проверки: CrossRefValidation



......................... ForestDnsZones - пройдена проверка



CrossRefValidation





Выполнение проверок разделов на: DomainDnsZones



Запуск проверки: CheckSDRefDom



......................... DomainDnsZones - пройдена проверка



CheckSDRefDom



Запуск проверки: CrossRefValidation



......................... DomainDnsZones - пройдена проверка



CrossRefValidation





Выполнение проверок разделов на: Schema



Запуск проверки: CheckSDRefDom



......................... Schema - пройдена проверка CheckSDRefDom



Запуск проверки: CrossRefValidation



......................... Schema - пройдена проверка



CrossRefValidation





Выполнение проверок разделов на: Configuration



Запуск проверки: CheckSDRefDom



......................... Configuration - пройдена проверка



CheckSDRefDom



Запуск проверки: CrossRefValidation



......................... Configuration - пройдена проверка



CrossRefValidation





Выполнение проверок разделов на: puma



Запуск проверки: CheckSDRefDom



......................... puma - пройдена проверка CheckSDRefDom



Запуск проверки: CrossRefValidation



......................... puma - пройдена проверка CrossRefValidation





Выполнение проверок предприятия на: puma.com



Запуск проверки: LocatorCheck



......................... puma.com - пройдена проверка LocatorCheck



Запуск проверки: Intersite



......................... puma.com - пройдена проверка Intersite[/spoiler]
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение Telepuzik »

Цитата mcintosh55:



Этому компьютеру назначен по крайней мере один динамический IPv6-адрес. Для надежной работы DHCPv6-сервера следует использовать только статические IPv6-адреса.
2008 R2 - [решено] не идет репликация папки sysvol




Отключите на данном КД ipv6, затем перезагрузите и вывод net share с него покажите.
Аватара пользователя
mcintosh55

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение mcintosh55 »

Цитата Telepuzik:



Отключите на данном КД ipv6, затем перезагрузите и вывод net share с него покажите.
2008 R2 - [решено] не идет репликация папки sysvol




галка ipv6 снята с самого начало



Скрытый текст

[spoiler]Общее имя Ресурс Заметки



-------------------------------------------------------------------------------

C$ C:\ Стандартный общий ресурс

IPC$ Удаленный IPC

ADMIN$ C:\Windows Удаленный Admin

SYSVOL C:\Windows\SYSVOL\sysvol Общий сервер входа

Команда выполнена успешно.[/spoiler]
Аватара пользователя
mcintosh55

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение mcintosh55 »

тупанул с ipv6 выключил через реестр, вывод команды



Скрытый текст

[spoiler]Общее имя Ресурс Заметки



-------------------------------------------------------------------------------

C$ C:\ Стандартный общий ресурс

IPC$ Удаленный IPC

ADMIN$ C:\Windows Удаленный Admin

SYSVOL C:\Windows\SYSVOL\sysvol Общий сервер входа

Команда выполнена успешно.[/spoiler]
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение Telepuzik »

Цитата mcintosh55:



тупанул с ipv6 выключил через реестр, вывод команды
2008 R2 - [решено] не идет репликация папки sysvol




Покажите вывод команды dcdiag /v /a с любого КД.
Аватара пользователя
mcintosh55

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение mcintosh55 »

есть касяк на w2003r2 пишет, что служба репликации находиться неработоспособном состоянии.



И есть еще, Служба репликации файлов не удалось добавить этот компьютер к следующим набору репликации, "DOMAIN SYSTEM VOLUM (SYSVOL SHARE)"



Извините что тупил только добрался до серверной.
Аватара пользователя
mcintosh55

Re: 2008 R2 - [решено] не идет репликация папки sysvol

Сообщение mcintosh55 »

Вроде пошло, пока отслеживаю события в журнале, что сделал:

1. Остановил службу ntfrs на каждом КД.



2. Установил параметр реестра HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NtFrs\Parameters\Backup/Restore\Process at Startup\BurFlags в значение D4 на Win2K3 и D2 - на Win2K8R2



3. на pab-asu-srvcd



Код:

Код: Выделить всё

net stop NetLogon
del systemroot\ntfrs\jet\Ntfrs.jdb
del systemroot\ntfrs\jet\Sys\Edb.chk
del systemroot\ntfrs\jet\log\edb.log
del systemroot\ntfrs\jet\log\res1.log
del systemroot\ntfrs\jet\log\res2.log
net start NetLogon

Предварительно сделал резервную копию папки systemroot\ntfrs\jet\



4. Запустил службу ntfrs на обоих DC

5. На pab-asu-srvcd почистил кеш-dns
Ответить

Вернуться в «Windows Server 2008/2008 R2»