Redhat/Fedora - Переполнен диск на 100%

Ответить
 • Просмотры: 2
Аватара пользователя
venuko

Re: Redhat/Fedora - Переполнен диск на 100%

Сообщение venuko »

Цитата vadblm:



Где "там"??? Блин, ну я же просил привести ls -l /etc/httpd/logs (я поправил то сообщение, ошибся поначалу). Нужно узнать куда кажет этот симлинк (то что это симлинк, я уверен на 99%).

Или вы уже затёрли его? Вы что, делаете раньше, чем думаете? Ей-богу, дали обезьяне гранату, ничего личного.
Redhat/Fedora - Переполнен диск на 100%




вот:



[root@ log]# ls -l /etc/httpd/logs

total 84

-rw-r--r-- 1 root root 0 Apr 2 17:13 access_log

-rw-r--r-- 1 root root 4364 Apr 2 17:13 error_log

-rw-r--r-- 1 root root 67584 Apr 2 17:13 jk-runtime-status

-rw-r--r-- 1 root root 1 Apr 2 17:13 jk-runtime-status.lock

-rw-r--r-- 1 root root 0 Apr 2 17:13 ssl_access_log

-rw-r--r-- 1 root root 222 Apr 2 17:13 ssl_error_log

-rw-r--r-- 1 root root 0 Apr 2 17:13 ssl_request_log
Аватара пользователя
vadblm

Re: Redhat/Fedora - Переполнен диск на 100%

Сообщение vadblm »

А, ну значит создали. Интересно, сколько на /etc места Изображение

ну читайте теперь error_log, там будет написано, почему апач не запускается.
Аватара пользователя
venuko

Re: Redhat/Fedora - Переполнен диск на 100%

Сообщение venuko »

помогли команды:




Цитата:



# chown root:root /usr/sbin/suexec

# chmod 4755 /usr/sbin/suexec




Цитата vadblm:



/etc места
Redhat/Fedora - Переполнен диск на 100%




занимает 91M
Аватара пользователя
vadblm

Re: Redhat/Fedora - Переполнен диск на 100%

Сообщение vadblm »

Ну это сейчас, просто разрастётся же. Имелось ввиду, каков размер раздела, на котором /etc.
Аватара пользователя
venuko

Re: Redhat/Fedora - Переполнен диск на 100%

Сообщение venuko »

Цитата vadblm:



Ну это сейчас, просто разрастётся же. Имелось ввиду, каков размер раздела, на котором /etc.
Redhat/Fedora - Переполнен диск на 100%




ну раздел сейчас sda1 539G
Ответить

Вернуться в «Общий по Linux»