Suse/OpenSuSE - Не стартует Apache.

Ответить
 • Просмотры: 1
Аватара пользователя
a715

Re: Suse/OpenSuSE - Не стартует Apache.

Сообщение a715 »

После неё сделал запуск Apache. Выдало сообщение:



Starting httpd2 (prefork) Syntax error on line 2 of /etc/opt/novell/httpd/conf.d/nps-Apache.conf:



Invalid command 'ProxyPass', perhaps misspelled or defined by a module not included in the server

configuration.



The command line was:

/usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf



failed
Аватара пользователя
a715

Re: Suse/OpenSuSE - Не стартует Apache.

Сообщение a715 »

Цитата SpectreKr:



в /etc/apache2/httpd.conf посмотрите, присутствует ли строчка с Include /etc/opt/novell/httpd/conf.d/nps-Apache.conf
Suse/OpenSuSE - Не стартует Apache.




Строки такой нет. Файл, написано в нём по английски, перезаписывается при запуске, если я правильно перевёл.


Цитата SpectreKr:



если не поможет, то

Код:

a2enmod -d proxy
Suse/OpenSuSE - Не стартует Apache.




Выдаёт сообщение:



Starting httpd2 (prefork) Syntax error on line 2 of /etc/opt/novell/httpd/conf.d/nps-Apache.conf:



Invalid command 'ProxyPass', perhaps misspelled or defined by a module not included in the server configuration.



The command line was:

/usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf



failed
Аватара пользователя
a715

Re: Suse/OpenSuSE - Не стартует Apache.

Сообщение a715 »

Так всё-таки - как переустановить ? Или вернуть как было на начало этой темы ?
Ответить

Вернуться в «Общий по Linux»