2008 R2 - [решено] При отключении резервного перестает работать основной

Аватара пользователя
tiss42rus

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение tiss42rus »

Cruzenshtern, в ролях сервера еще вижу вот такую ошибку

Доменным службам Active Directory не удается подключиться к глобальному каталогу.



Дополнительные данные

Значение ошибки:

1355 Указанный домен не существует или к нему невозможно подключиться.

Внутренний идентификатор:

3200e25



Действие пользователя:

Убедитесь, что глобальный каталог находится в лесу и доступен для контроллера домена. Для диагностики можно использовать программу NLTEST.
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение Telepuzik »

Цитата tiss42rus:



Repadmin /showutdvec

Repadmin: выполнение команды /showutdvec контроллере домена localhost с полным д

оступом

Необходимо указать контекст именования (NC).
2008 R2 - [решено] При отключении резервного перестает работать основной




На КД SERV2008 выполните команду Repadmin /showutdvec SERV2008 DC=domain,DC=local, а на КД REZERV2008 команду Repadmin /showutdvec REZERV2008 DC=domain,DC=local и вывод покажите.
Аватара пользователя
tiss42rus

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение tiss42rus »

Цитата Telepuzik:



На КД SERV2008 выполните команду Repadmin /showutdvec SERV2008 DC=domain,DC=local, а на КД REZERV2008 команду Repadmin /showutdvec REZERV2008 DC=domain,DC=local и вывод покажите.
2008 R2 - [решено] При отключении резервного перестает работать основной




проблему с остановкой службы "netlogon" решил данным путём
2008 - [решено] На контроллере домена Windows Server 2008 не стартует до конца netlogon




с основного Repadmin /showutdvec SERV2008 DC=domain,DC=local

Кэширование кодов GUID.

..

Default-First-Site-Name\SERV2008 @ USN 1437903 @ Время 2015-07-02 16:24:57



a02c6a45-8bdd-4819-b865-16b4c0a35693 @ USN 339828 @ Время 2014-03-31 20:06:56



Default-First-Site-Name\REZERV2008 @ USN 1714280 @ Время 2015-07-02 16:24:10





с резервного Repadmin /showutdvec REZERV2008 DC=domain,DC=local

Кэширование кодов GUID.

..

Default-First-Site-Name\SERV2008 @ USN 1437867 @ Время 2015-07-02 16:19:51



a02c6a45-8bdd-4819-b865-16b4c0a35693 @ USN 339828 @ Время 2014-03-31 20:06:56



Default-First-Site-Name\REZERV2008 @ USN 1714282 @ Время 2015-07-02 16:25:33
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение Telepuzik »

Цитата tiss42rus:



проблему с остановкой службы "netlogon" решил данным путём
2008 R2 - [решено] При отключении резервного перестает работать основной




Теперь dcdiag проходит без ошибок?
Аватара пользователя
tiss42rus

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение tiss42rus »

Telepuzik,
Цитата Telepuzik:



Теперь dcdiag проходит без ошибок?
2008 R2 - [решено] При отключении резервного перестает работать основной




какая то ошибка еще есть

dcdiag



Диагностика сервера каталогов



Выполнение начальной настройки:

Выполняется попытка поиска основного сервера...

Основной сервер = SERV2008

* Идентифицирован лес AD.

Сбор начальных данных завершен.



Выполнение обязательных начальных проверок



Сервер проверки: Default-First-Site-Name\SERV2008

Запуск проверки: Connectivity

......................... SERV2008 - пройдена проверка Connectivity



Выполнение основных проверок



Сервер проверки: Default-First-Site-Name\SERV2008

Запуск проверки: Advertising

......................... SERV2008 - пройдена проверка Advertising

Запуск проверки: FrsEvent

......................... SERV2008 - пройдена проверка FrsEvent

Запуск проверки: DFSREvent

......................... SERV2008 - пройдена проверка DFSREvent

Запуск проверки: SysVolCheck

......................... SERV2008 - пройдена проверка SysVolCheck

Запуск проверки: KccEvent

......................... SERV2008 - пройдена проверка KccEvent

Запуск проверки: KnowsOfRoleHolders

......................... SERV2008 - пройдена проверка

KnowsOfRoleHolders

Запуск проверки: MachineAccount

......................... SERV2008 - пройдена проверка MachineAccount

Запуск проверки: NCSecDesc

Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет

Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:

DC=ForestDnsZones,DC=domain,DC=local

Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет

Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:


DC=DomainDnsZones,DC=domain,DC=local

......................... SERV2008 - не пройдена проверка NCSecDesc

Запуск проверки: NetLogons

......................... SERV2008 - пройдена проверка NetLogons

Запуск проверки: ObjectsReplicated

......................... SERV2008 - пройдена проверка

ObjectsReplicated

Запуск проверки: Replications

......................... SERV2008 - пройдена проверка Replications

Запуск проверки: RidManager

......................... SERV2008 - пройдена проверка RidManager

Запуск проверки: Services

......................... SERV2008 - пройдена проверка Services

Запуск проверки: SystemLog

......................... SERV2008 - пройдена проверка SystemLog

Запуск проверки: VerifyReferences

......................... SERV2008 - пройдена проверка

VerifyReferences





Выполнение проверок разделов на: ForestDnsZones

Запуск проверки: CheckSDRefDom

......................... ForestDnsZones - пройдена проверка

CheckSDRefDom

Запуск проверки: CrossRefValidation

......................... ForestDnsZones - пройдена проверка

CrossRefValidation



Выполнение проверок разделов на: DomainDnsZones

Запуск проверки: CheckSDRefDom

......................... DomainDnsZones - пройдена проверка

CheckSDRefDom

Запуск проверки: CrossRefValidation

......................... DomainDnsZones - пройдена проверка

CrossRefValidation



Выполнение проверок разделов на: Schema

Запуск проверки: CheckSDRefDom

......................... Schema - пройдена проверка CheckSDRefDom

Запуск проверки: CrossRefValidation

......................... Schema - пройдена проверка

CrossRefValidation



Выполнение проверок разделов на: Configuration

Запуск проверки: CheckSDRefDom

......................... Configuration - пройдена проверка

CheckSDRefDom

Запуск проверки: CrossRefValidation

......................... Configuration - пройдена проверка

CrossRefValidation



Выполнение проверок разделов на: domain

Запуск проверки: CheckSDRefDom

......................... domain - пройдена проверка CheckSDRefDom

Запуск проверки: CrossRefValidation

......................... domain - пройдена проверка

CrossRefValidation



Выполнение проверок предприятия на: domain.local

Запуск проверки: LocatorCheck

......................... domain.local - пройдена проверка

LocatorCheck

Запуск проверки: Intersite

......................... domain.local - пройдена проверка Intersite



C:\Windows\system32>
Аватара пользователя
Telepuzik

Re: 2008 R2 - [решено] При отключении резервного перестает работать основной

Сообщение Telepuzik »

Цитата tiss42rus:



Запуск проверки: NCSecDesc

Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет

Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:

DC=ForestDnsZones,DC=domain,DC=local

Ошибка - NT AUTHORITY\КОНТРОЛЛЕРЫ ДОМЕНА ПРЕДПРИЯТИЯ не имеет

Replicating Directory Changes In Filtered Set

прав доступа для контекста именования:

DC=DomainDnsZones,DC=domain,DC=local
2008 R2 - [решено] При отключении резервного перестает работать основной





Цитата tiss42rus:



какая то ошибка еще есть
2008 R2 - [решено] При отключении резервного перестает работать основной




Если У Вас нет развернутых RODC то можете не обращать на данную ошибку внимания.
Ответить

Вернуться в «Windows Server 2008/2008 R2»