Проблемы с сервером и пользователями?
-
AlekseyB
Проблемы с сервером и пользователями?
Добрый день!
Вчера возникли проблеммы с пользователями и главным доменом. Я только начинаю изучать прошу вашей помощи. При входе у пользователей вылетает такое сообщение "Не удалось найти учетную запись компьютера, Не удается установить связь с локальным администратором безопасности. После 2 раз перезагрузок кое-как входит. На сервере появилось в логах следующее сообщение -
Тип события: Предупреждение
Источник события: NtFrs
Категория события: Отсутствует
Код события: 13508
Дата: 18.07.2007
Время: 14:37:04
Пользователь: Н/Д
Компьютер: SERVER
Описание:
Служба репликации файлов столкнулась с проблемами при включении репликации с "SERVER2" на "SERVER1" для "c:\windows\sysvol\domain", использующего DNS-имя "server.dicon.local". Служба репликации файлов (FRS) продолжит повторные попытки.
Ниже указаны причины, по которым может выдаваться это предупреждение.
[1] FRS не может разрешить DNS-имя "server.dicon.local" с этого компьютера.
[2] FRS не запущена на "server.dicon.local".
[3] Сведения в Active Directory о топологии для этой реплики реплицированы еще не на все контроллеры домена.
Спасибо за ответ. Как мне избавиться от этих проблем
Вчера возникли проблеммы с пользователями и главным доменом. Я только начинаю изучать прошу вашей помощи. При входе у пользователей вылетает такое сообщение "Не удалось найти учетную запись компьютера, Не удается установить связь с локальным администратором безопасности. После 2 раз перезагрузок кое-как входит. На сервере появилось в логах следующее сообщение -
Тип события: Предупреждение
Источник события: NtFrs
Категория события: Отсутствует
Код события: 13508
Дата: 18.07.2007
Время: 14:37:04
Пользователь: Н/Д
Компьютер: SERVER
Описание:
Служба репликации файлов столкнулась с проблемами при включении репликации с "SERVER2" на "SERVER1" для "c:\windows\sysvol\domain", использующего DNS-имя "server.dicon.local". Служба репликации файлов (FRS) продолжит повторные попытки.
Ниже указаны причины, по которым может выдаваться это предупреждение.
[1] FRS не может разрешить DNS-имя "server.dicon.local" с этого компьютера.
[2] FRS не запущена на "server.dicon.local".
[3] Сведения в Active Directory о топологии для этой реплики реплицированы еще не на все контроллеры домена.
Спасибо за ответ. Как мне избавиться от этих проблем
-
Apock
Re: Проблемы с сервером и пользователями?
Здесь подобная проблема
, посмотри, может поможет.Так же, на сайте Майкрософт есть
утилита для проверки и выявления ошибок FRS
. Может она что покажет.-
Igor533
Re: Проблемы с сервером и пользователями?
перенастрой ДНС сервера, и прямая и обратная зона важны. на-иная с 2000 винды все ДНС-ориентировано , и если ДНС не качественно настроен, то будут проблемы.
-
AlekseyB
Re: Проблемы с сервером и пользователями?
Добрый день!
Почитал по ссылке. Сделал не помогло. Теперь другая проблема. При загрузке рабочих станций периодически пишет “Не удалось подключиться к домену, либо потому, что контролер домена не работает или не доступен по другой причине, либо потому, что учетная запись этого компьютера не найдена. Попробуйте позднее и т.д. (обратитесь к сис. админу)”. Через минут 5 рабочая станция заходит. Но не пускает к открытым для пользователей папки на сервере. Повторная перегрузка вылечивает. Но потом опять может слетать доступ. Уже всю голову сломал. Помогите что делать какие данные вам предоставить, что бы вы могли дать совет. Большое спасибо за помощь в решении этого вопроса.
Почитал по ссылке. Сделал не помогло. Теперь другая проблема. При загрузке рабочих станций периодически пишет “Не удалось подключиться к домену, либо потому, что контролер домена не работает или не доступен по другой причине, либо потому, что учетная запись этого компьютера не найдена. Попробуйте позднее и т.д. (обратитесь к сис. админу)”. Через минут 5 рабочая станция заходит. Но не пускает к открытым для пользователей папки на сервере. Повторная перегрузка вылечивает. Но потом опять может слетать доступ. Уже всю голову сломал. Помогите что делать какие данные вам предоставить, что бы вы могли дать совет. Большое спасибо за помощь в решении этого вопроса.
-
monkkey
Re: Проблемы с сервером и пользователями?
Цитата monkkey:
Дайте ipconfig /all с клиента и сервера. Какие ошибки в журнале DNS на сервере? Какие у клиентов в System?
Вот что нарыл:
Клиент:
Код:
Сервер 1 (DNS, DCHP, Exchange)
Код:
Сервер 2 (Isa):
Код:
Ошибки компьютера Server:
Source:NETLOGON
TYPE:Error
EVENT ID:5722
Computer:server
The session setup from the computer DICON2 failed to authenticate. The name of the account referenced in the security database is DICON2$. The following error occurred:
Access is denied.
Source:w32time
TYPE:Warning
EVENT ID:54
Computer:server
The Windows Time Service was not able to find a Domain Controller.
A time and date update was not possible.
Source: NTDS Replication
Type: Warning
Event ID: 1586
Computer Server
The checkpoint with the PDC was unsuccessful. The checkpointing process will be retried again in four hours. A full synchronization of the security database to downlevel domain controllers may take place if this machine is promoted to be the PDC before the next successful checkpoint. The error returned was: Logon failure: unknown user name or bad password.
Ошибки компьютера Dicon2:
Код:
Ошибки клиента:
Код:
Что делать со всеми этими проблеммами? Help
Дайте ipconfig /all с клиента и сервера. Какие ошибки в журнале DNS на сервере? Какие у клиентов в System?
Проблемы с сервером и пользователями?
Вот что нарыл:
Клиент:
Код:
Код: Выделить всё
Имя компьютера . . . . . . . . . : Ofice
Основной DNS-суффикс . . . . . . : dicon.local
Тип узла. . . . . . . . . . . . . : неизвестный
IP-маршрутизация включена . . . . : нет
WINS-прокси включен . . . . . . . : нет
Порядок просмотра суффиксов DNS . : dicon.local
dicon.local
Подключение по локальной сети - Ethernet адаптер:
DNS-суффикс этого подключения . . : dicon.local
Описание . . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E
Ethernet Controller
Физический адрес. . . . . . . . . : 00-11-D8-AC-8A-52
Dhcp включен. . . . . . . . . . . : да
Автонастройка включена . . . . . : да
IP-адрес . . . . . . . . . . . . : 192.168.0.28
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз . . . . . . . . . . : 192.168.0.5
DHCP-сервер . . . . . . . . . . . : 192.168.0.1
DNS-серверы . . . . . . . . . . . : 192.168.0.1
Аренда получена . . . . . . . . . : 13 августа 2007 г. 9:17:22
Аренда истекает . . . . . . . . . : 21 августа 2007 г. 9:17:22Сервер 1 (DNS, DCHP, Exchange)
Код:
Код: Выделить всё
Windows 2000 IP Configuration
Host Name . . . . . . . . . . . . : server
Primary DNS Suffix . . . . . . . : dicon.local
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : dicon.local
Ethernet adapter Internal:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine III Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-0A-48-19-D3-25
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.5
DNS Servers . . . . . . . . . . . : 192.168.0.1
192.168.0.5Сервер 2 (Isa):
Код:
Код: Выделить всё
Windows 2000 IP Configuration
Host Name . . . . . . . . . . . . : dicon2
Primary DNS Suffix . . . . . . . : dicon.local
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : dicon.local
Ethernet adapter Internal:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap ter
Physical Address. . . . . . . . . : 00-13-D4-87-39-51
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.0.1
192.168.0.5
Ethernet adapter External:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139(A)-based PCI Fast Et hernet Adapter
Physical Address. . . . . . . . . : 00-80-48-1A-E0-1C
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 81.13.45.98
Subnet Mask . . . . . . . . . . . : 255.255.255.252
Default Gateway . . . . . . . . . : 81.13.45.97
DNS Servers . . . . . . . . . . . : 194.67.161.1
194.67.160.3
NetBIOS over Tcpip. . . . . . . . : DisabledОшибки компьютера Server:
Source:NETLOGON
TYPE:Error
EVENT ID:5722
Computer:server
The session setup from the computer DICON2 failed to authenticate. The name of the account referenced in the security database is DICON2$. The following error occurred:
Access is denied.
Source:w32time
TYPE:Warning
EVENT ID:54
Computer:server
The Windows Time Service was not able to find a Domain Controller.
A time and date update was not possible.
Source: NTDS Replication
Type: Warning
Event ID: 1586
Computer Server
The checkpoint with the PDC was unsuccessful. The checkpointing process will be retried again in four hours. A full synchronization of the security database to downlevel domain controllers may take place if this machine is promoted to be the PDC before the next successful checkpoint. The error returned was: Logon failure: unknown user name or bad password.
Ошибки компьютера Dicon2:
Код:
Код: Выделить всё
Source: MRxSmb
Type: Warning
Event ID: 3034
Computer Dicon2
The redirector was unable to initialize security context or query context attributes.
Source: NtFrs
Type: Warning
Event ID: 13508
Computer Dicon2
The File Replication Service is having trouble enabling replication from SERVER to DICON2 for c:\winnt\sysvol\domain using the DNS name server.dicon.local. FRS will keep retrying.
Following are some of the reasons you would see this warning.
[1] FRS can not correctly resolve the DNS name server.dicon.local from this computer.
[2] FRS is not running on server.dicon.local.
[3] The topology information in the Active Directory for this replica has not yet replicated to all the Domain Controllers.
This event log message will appear once per connection, After the problem is fixed you will see another event log message indicating that the connection has been established.
Source: NTDS Replication
Type: Warning
Event ID: 1586
Computer Dicon2
The checkpoint with the PDC was unsuccessful. The checkpointing process will be retried again in four hours. A full synchronization of the security database to downlevel domain controllers may take place if this machine is promoted to be the PDC before the next successful checkpoint. The error returned was: Logon failure: unknown user name or bad password.
Source: LicenseService
Type: Warning
Event ID: 312
Computer Dicon2
Replication of license information failed because the License Logging Service on server server.dicon.local could not be contacted.Ошибки клиента:
Код:
Код: Выделить всё
Источник: Userenv
Тип: Ошибка
Код (ID):1053
Не удалось определить имя пользователя или компьютера. (Отказано в доступе. ). Обработка групповой политики прекращена
Источник: AutoEnrollment
Тип: Ошибка
Код (ID):15
Автоматическая подача заявки на сертификат Локальная система: не удалось связаться с каталогом Active Directory (0x8007052b). Не удается обновить пароль. Текущий пароль был задан неверно.
Подача заявки выполнена не будет.
Источник: Userenv
Тип: Ошибка
Код (ID): 1054
Не удалось получить имя контроллера домена в этой сети. (Указанный домен не существует или к нему невозможно подключиться. ). Обработка групповой политики прекращена.
Источник: LSASRV
Тип: Предупреждение
Код (ID): 40961
Системе безопасности не удалось установить безопасное подключение к серверу LDAP/server.dicon.local. Отсутствуют доступные протоколы проверки подлинности.
Источник: Kerberos
Тип: Ошибка
Код (ID): 4
The kerberos client received a KRB_AP_ERR_MODIFIED error from the server SECRETAR$. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named machine accounts in the target realm (DICON.LOCAL), and the client realm. Please contact your system administrator.
Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".Что делать со всеми этими проблеммами? Help
-
monkkey
Re: Проблемы с сервером и пользователями?
Для начала разрешить внутренний трафик между ИСА и локалкой - полностью (можете выбирать протоколы, но это долго). Настройте синхронизацию времени в домене.
-
monkkey
Re: Проблемы с сервером и пользователями?
Цитата monkkey:
Настройте синхронизацию времени в домене.
Как сделать эту синхронизацию везде разная инфа. И я понял ее надо сделать на компьютера под именем server.
Настройте синхронизацию времени в домене.
Проблемы с сервером и пользователями?
Как сделать эту синхронизацию везде разная инфа. И я понял ее надо сделать на компьютера под именем server.

-
monkkey
Re: Проблемы с сервером и пользователями?
Сделал синхронизацию. Что дальше эффект пока такой же. Какую инфу предоставить
-
AlekseyB
Re: Проблемы с сервером и пользователями?
Сделал синхронизацию. Что дальше эффект пока такой же. Какую инфу предоставить
-
AlekseyB
Re: Проблемы с сервером и пользователями?
Цитата Igor533:
Правильно ли настроены прямая ио обратные зоны?
Настроеные вроде правильно
Цитата Igor533:
есть ли в ДНС А-запись и Пойнтер-запись
А-запись не полная (не все пользователи). Если Пойнт-запись правильно нашел то тоже не вся. Смотрел в DNS.
Такое ощущение что репликации между серверами нет. Если пользователь вылетает то он может зайти на сервер под названием Server см. выше, но не может зайти на сервер Dicon2. Что за байда не пойму. Может вместе как-нибудь разберемся в этой проблеме. Может какие нибудь данные для лучшего представления предоставить.
Правильно ли настроены прямая ио обратные зоны?
Проблемы с сервером и пользователями?
Настроеные вроде правильно
Цитата Igor533:
есть ли в ДНС А-запись и Пойнтер-запись
Проблемы с сервером и пользователями?
А-запись не полная (не все пользователи). Если Пойнт-запись правильно нашел то тоже не вся. Смотрел в DNS.
Такое ощущение что репликации между серверами нет. Если пользователь вылетает то он может зайти на сервер под названием Server см. выше, но не может зайти на сервер Dicon2. Что за байда не пойму. Может вместе как-нибудь разберемся в этой проблеме. Может какие нибудь данные для лучшего представления предоставить.